View Issue Details

IDProjectCategoryView StatusLast Update
0000111FromDual Ops Center for MariaDB and MySQL (focmm)Generalpublic2014-05-02 22:26
Reporteroli Assigned Tooli  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIndependentOSn.a.OS Versionall
Product Version0.1 
Target Version0.2Fixed in Version0.2 
Summary0000111: creating ssh public key on cyon does not throgh error
Descriptioncreating ssh public key on cyon does not throgh error
Steps To Reproduce-> Configuration --> ssh-public key -> message
TagsNo tags attached.

Activities

oli

2014-05-02 22:26

developer   ~0000111

Seems to be somehow fixed:

Directory /.ssh does not exist. Creating it...
ERROR: Error creating /.ssh: mkdir(): Permission denied (rc=556)! (rc=799)

Issue History

Date Modified Username Field Change
2014-01-03 14:51 oli New Issue
2014-01-03 14:51 oli Status new => assigned
2014-01-03 14:51 oli Assigned To => oli
2014-05-02 22:26 oli Note Added: 0000111
2014-05-02 22:26 oli Status assigned => resolved
2014-05-02 22:26 oli Resolution open => fixed
2014-05-02 22:26 oli Fixed in Version => 0.2