View Issue Details

IDProjectCategoryView StatusLast Update
0000112FromDual Ops Center for MariaDB and MySQL (focmm)Generalpublic2014-05-03 12:08
Reporteroli Assigned Tooli  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIndependentOSn.a.OS Versionall
Product Version0.1 
Target Version0.2Fixed in Version0.2 
Summary0000112: same database can be added as master and slave without error
Descriptionsame database can be added as master and slave without error
Steps To Reproduceadd replication -> db1 as master, db1 as slave -> safe
TagsNo tags attached.

Activities

oli

2014-05-03 12:08

developer   ~0000114

Seems to be fixed in 0.2

Issue History

Date Modified Username Field Change
2014-01-03 14:57 oli New Issue
2014-01-03 14:57 oli Status new => assigned
2014-01-03 14:57 oli Assigned To => administrator
2014-05-03 10:05 oli Assigned To administrator => oli
2014-05-03 12:08 oli Note Added: 0000114
2014-05-03 12:08 oli Status assigned => resolved
2014-05-03 12:08 oli Resolution open => fixed
2014-05-03 12:08 oli Fixed in Version => 0.2
2014-05-03 12:08 oli Target Version => 0.2