View Issue Details

IDProjectCategoryView StatusLast Update
0000116FromDual Ops Center for MariaDB and MySQL (focmm)Generalpublic2019-04-10 08:45
Reporterabdel-mawla Assigned Tooli  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformLinuxOSCentosOS Version6.x
Product Version0.1 
Target Version0.2Fixed in Version0.9.0 
Summary0000116: Host key verification failed
DescriptionWhen checking the SSH connection "Last ssh_connect check" for a host called ubuntu, it give me the following error message:

"Checking ssh connect to host ubuntu...
  ERROR: Host key verification failed."

And when I wanted to check the error log "/opt/mocenter/log/error.log" for more details, I found something like"2014-01-31 15:13:16.175620 1493 - ERROR : Really evil (rc=123)!" which is not precise enough to help me fixing the error.

I copied the ssh public keys for both the user name which used in the server configuration and the public key mentioned in the mocenter configuration "Public key file /var/www/.ssh/id_rsa.pub"
I tested logging in using the user I specified in the server configuration and I could login successfully without asking for a password.

However, it would be better if the error message is more precise to make it easy identifying what are the actual problems.
TagsNo tags attached.

Activities

oli

2014-05-02 19:33

developer   ~0000100

Cannot reproduce with current release candidate 0.2-RC1. So possibly problems is fixed. If not please provide more information.
Log file is made more verbose now.

Issue History

Date Modified Username Field Change
2014-01-31 15:34 abdel-mawla New Issue
2014-01-31 15:34 abdel-mawla Status new => assigned
2014-01-31 15:34 abdel-mawla Assigned To => oli
2014-05-02 19:33 oli Note Added: 0000100
2014-05-02 19:33 oli Status assigned => feedback
2014-05-02 19:33 oli Resolution open => unable to reproduce
2014-05-02 19:33 oli Fixed in Version => 0.2
2019-04-10 08:45 administrator Status feedback => resolved
2019-04-10 08:45 administrator Fixed in Version 0.2 => 0.9.0