View Issue Details

IDProjectCategoryView StatusLast Update
0000169FromDual Backup/Recovery Manager (brman)Generalpublic2019-07-25 18:22
Reportermichael.gerlach@hella-gutmann.co Assigned Tooli  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIndependentOSn.a.OS Versionall
Summary0000169: FromDual Software Download Website seems to be broken
Description* Latest version 1.2.4 is not listed / Last item in dropdown menu is empty
* Some debug(?) iteger output is still activated
Steps To Reproducehttps://support.fromdual.com/admin/public/download.php?operation=select&product_version_id=0&release_series_id=0&operating_system_id=0&platform_id=0&product_type_id=0&distribution_id=0&distribution_version_id=0&user_id=9971&product_id=12
Additional Information      <td>
        5 </td> <--- DEBUG?
    </tr>
        <tr>
      <td>Product version</td>
      <td>
        <select name="product_version_id" id="product_version_id" onChange="window.location.href='/admin/public/download.php?operation=select&release_series_id=24&operating_system_id=0&platform_id=0&product_type_id=0&distribution_id=0&distribution_version_id=0&user_id=9971&product_id=12&product_version_id=' + this.value;">
<option value="0" selected="selected">Please choose a product version...</option>
<option value="65">1.2.0</option>
<option value="67">1.2.1</option>
<option value="76">1.2.2</option>
<option value="91">1.2.3</option>
<option value="94"></option> <--- Item text missing
</select>
      </td>
      <td>
        0 </td> <--- DEBUG?
TagsNo tags attached.

Activities

oli

2017-04-21 08:37

developer   ~0000160

Hello Mister Gerlach

Thank you very much for reporting the issue!

The problem is solved but the bug is not fixed yet (aka workaround). The download displays now correctly again. It must be something in the upload mechanism which will be fixed later...

Regards,
Oli

Issue History

Date Modified Username Field Change
2017-04-20 14:30 michael.gerlach@hella-gutmann.co New Issue
2017-04-20 14:30 michael.gerlach@hella-gutmann.co Status new => assigned
2017-04-20 14:30 michael.gerlach@hella-gutmann.co Assigned To => oli
2017-04-21 08:37 oli Additional Information Updated
2017-04-21 08:37 oli Note Added: 0000160
2019-07-25 18:22 administrator Status assigned => resolved
2019-07-25 18:22 administrator Resolution open => fixed